Sketchup is metric but plus design build is imperial

I must be missing something here, Ive updated to 24.20 last week, and for some reason ive just noticed that PDB is now using imperial measurements.

Sketchup on the other hand is still using the metric though.

Just set a whole house up and now Ive gone to enter windows Im looking at inches in the PDB fields…

For anyone who has the same issue. I went into the settings and even though it had the Dialog units as “use model default” it was coming up as inches.

Ive changed to mm and now it looks good.

Had a bit of trouble finding the settings section but it is in the Extensions>Plus Spec>Settings.

1 Like

Thank you for your post PGKeeghan.

Also for reference, you can check our article guide here on How to Change Measurement Units Metric to Imperial.

2 Likes

You can also adjust this when you scroll down to the bottom of the job tool :job_tool: and click settings. Don’t forget to push submit.

1 Like