Walls (Loops) will not close

Hi, I just purchased plusspec today. I am running it on a mac using Sketchup 2018 Pro. I cannot get my wall loops to close. I have checked help topics online and followed them and still not working. Any advice?

Hi TrinityConstruction,

Thank you for your post.

There are two things I would recommend to try first, which I’ve explained below.

  1. Check that you have guides enabled in your model. To do this go to the menus across the top of your screen (whilst SketchUp is open) and click on the option called ‘View’, then check that ‘Guides’ is selected (if not, then select it). This should allow you to click back at the beginning point to close your wall loops.The image below will explain this further.

SketchUp - How To Enable Guides.jpg

  1. Do you have Dynamic Components installed & enabled? To check this go to ‘Window > Extension Manager’ and check that it’s toggled to enabled. The image below will explain this further.

SketchUp - Enabling Dynamic Components.jpg

Would you be able to please let me know if either of the above fixed the issue you’re having?