wall tool 'incomplete fields' question (first time user)


I have a fresh installation of PlusSpec Lite and I’m following along with the Beginner tutorials, starting with the wall tool.

I am getting an error popping up when I try to Submit even defualt settings in the Wall Tool dialog box. It says, “There are still incomplete fields”.

There isn’t any indication which fields may need to be filled in; apart from some red lines next to Stud Spacing in the Framing section. But…the default (approximate) value can not be overwritten. And if I choose a Construction Type that is monolithic, and select an option for every field, it still doesn’t wanna play.

Following the advice of a previous, similar, query by a user, I have gone to Extensions(menu bar) > PlusSpec > Restore Factory Default …a few times. Shut down and restarted SketchUp. But the issue persists?

I’m really popping the clutch here; going nowhere. Any help would be greatly appreciated.

With thanks

Hi Ryzome, It sounds as though your materials have not synced… Try clicking the sync button, waiting for the materials to synchronise and then closing and reopening Sketchup. Let me know how this goes.

I was unaware you could still get PlusSpec Lite; essentially, we stopped supporting it because there was insufficient interest in the version. You can get a refund. by calling the office on 0296792429 during business hours.