Wall tool - Extarnal Cladding with Plasterboard

Hi, I have a problem with External Cladding with Plaster Board and Reverse Masonry Veneer… this walls will not be drawn…

The Single Masonry wall does not work… look at pictures.

Hi kentinge,

Thank you for your post.

It appears to me that you may not have had any materials selected when drawing the wall. If you go to the Materials, Selection & Finishes section in the Wall Tool and select a material for each field does the same issue still occur?

I would also recommend to sync your materials using the Sync Tool so that all your materials are up to date before doing the above. It will take a few moments to complete the sync.

I have tested with this materials and I have synced my materials…

I updated to PlusSpec -release-v16.3.5, but still the same problem…

Hi kentinge,

What I would recommend to do is reset PlusSpec back to default (go to Extensions > Reset Factory Default). Please note that you will need to sync your materials again after doing this. Would you then please try and draw a wall and see if the issue still occurs?

If that doesn’t work can you please open the Ruby Console (go to Window > Ruby Console) then replicate the steps you took to get the issue. If an error message appears in this window can you please copy it all and send it over?

Hi kentinge,

I did some more testing and it sounds to me that there may be a setting on you computer which is making this error appear. Would you be able to please follow the steps below to check?

  1. Go to the ‘Control Panel’ and select ‘Language’.
  2. Select ‘Change date, time, or number formats’ from the menu on the left, then select ‘Additional settings…’ which should be located at the bottom of the new window.
  3. Check the ‘Decimal symbol’ field has a decimal (‘.’) and not a comma (‘,’) and change it to a decimal if it doesn’t.
  4. Go back to SketchUp and try and draw a wall (make sure not to use a comma when drawing the wall).

Would you be able to please let me know if this fixes the issue you’re having?

Thanks! That solved the problem :slight_smile: