Uncomplete Field - Doors and Windows

I downloaded the Demo Trial version and can not get the Door function to work. I had the same issue with the window feature - both referencing “uncomplete fields” and after clicking though every field in the window I was able to resolve it. I’ve tried several times with the Door tool and can’t get it to work. I have restored factory settings and restarted sketch up, still to no avail. Any input would be great. Thank you.


It seems to be related to the "~ " in front of field entries for the Window tool and the Door tool. The one field that I cannot seem to find is the “width” field to fix, but regardless would not be ideal to update these settings every time a door or window needs to be added.

Good Day Mike,

Thanks for reaching out.

To resolve this, could I please get you to try the following steps;

  1. Please go to Extensions > PlusSpec > Settings > Dialog Units to ‘Use model default’ > Submit

  2. Then would you be able to go Window > Model Info > Units > Switch Format to Decimal and then select your preference.

  3. Final step is to restoring factory default by clicking on Extensions > PlusSpec > Restore Factory Default > then clicking ok.

Would you be able to update me on how you go in relation to this?

Thanks and have a great day.

Zach, this worked! Thank you very much for your prompt reply. Have a great day.

Best, Mike