Tiles from PlusSpec to Layout

Hi Guys,

I’m trying to detail plans but i cant work out why my tiles aren’t showing in layout or on the floor plan scene. I have tried changing the layers of the tiles but it still doesn’t show the tiles. Is there a way to do this?
And when dropping components to a wall to creates double of the component and doesn’t move the component. i have tried updating and re syncing my PlusSpec but it has not changed anything with the component tool. Is there a way to fix this problem?


Hi Myles,

By the sounds of it it’s to do with the style and colour by layer in the scene. To fix this go to your layers dialogue and select arrow at the top (pictured below) and deselect ‘Color By Layer’, then make sure the ‘Shaded With Textures’ style (pictured below) is selected and the texture of the tiles should now be visible. You can also draw the tiled area in Layout if you’re just after a hatching.

In regards to the component issue you’re having, this is with the development team now and will be included in the next release which should be released in the next couple of weeks.
Colour By Layer.jpg
SketchUp Styles.jpg

Thanks Grant, Have a great day.