Slab rebate and edge beam issue


I’ve created a slab, with an edge beam 400d x 300w, and an edge rebate of 100d x 115w. Slab is created fine.

As this slab is on H1 soil, external slabs (i.e. the alfresco area) have to be considered as part of the main slab.

So I go and create a 100mm deep recess, with two of the edges against the inside top edge of the slab edge rebate.

The recess is created, but the edge footing only drops for a 100mm width of the 115mm edge rebate, creating a step-in along the bottom edge of the edge beam footing.

If I edit the slab, and change the edge rebate to 100w, then this step-in disappears.

The recess tool does not seem to be registering that the recess is hard up against an existing edge rebate.

Hi Ulgracht,

Thank you for your post.

I haven’t heard of this issue before and I’m having trouble replicating the issue.

Would you be able to please send the slab you’re having the issue with to Once we receive the email either myself or someone else will have a look at it and let you know what’s happening and how to achieve the result you’re after.

I believe I am having the same issue. I have tried using Minus value in the recess tool. I have taken a photo of projects

I have the same issue.

My project has multiple step downs in slab and the level difference between the highest and the lowest is 1.425m.
Recessing slab to anything bigger than the depth of the original footing creates problems.

I tried a number of things. If you create thickness only and step it down to whatever, it works perfectly.
But as soon as you had footings, you run into problems, having a recessed edge or not does not seem to make any difference.

I attached the screenshot when I created a simple rectangle slab and tried to recess half of it to 1000.
When this happens, the quantity of the slab becomes 0.
I am sure you would be able to recreate the situation.

Recess slab bug.jpg

Hi tank33au,

Thank you for your post.

There appears to be an issue he which I have taken back to the development team. Thank you for bringing this to our attention.

What I would recommend to do to fix the issue is to manually edit the slab using the SketchUp Push/Pull Tool to fix the underside of the slab then use other SketchUp tools to clean up the geometry so the slab’s estimate will be correct. Please not that if you use one of the PlusSpec tools to edit the slab any manual edit will be removed.

Would you be able to please let me know if this fixes the issue you’re having?

Hi ashleydadd,

Thank you for your post. My apologies in the delay in responding to you.

Would you be able to please let me know if the above response fixes the issue you’re having as well?

Guys the new version of PlusSpec comes out next week, we have added extra functionality to the slab which will allow you to remove edge beams and do a whole lot more with concrete. Keep your eyes peeled for PlusSpec 17, we have been working hard improve efficiency not just for you guys but for the design-build industry as a whole.