Section plane on Floor Plan Scene

When on the Plusspec “Floor Plan GF” scene. Why is the section plane, that is obviously there to cut the roof etc. off, not able to be activated and thus be raised up and down? I can Display other section cuts that i have created but not the one that is the horizontal section plane. any help?

moving a section cut for floor plan in Sketchup and PlusSpec.png
The section cut is on a layer, you can move it or if you would prefer to create your own you can and resave the scene by right clicking the scene. You may need to change the options in Styles if you want to change the camera location, you can also place the section on a layer so it turns off automatically when you select another scene. If for some reason you are still having issues please add a screenshot so we can see exactly what is going on.
The only other reason I can think of that would stop you from moving a section cut is if the section cut is either inside of a group or component or the layer is turned off. If this is the case, simply triple click the group or component and then move to the location required or turn the layer on which you will find on Section floor plan ground floor in the layers menu. I hope it helps and thanks for posting.

Max let me know if this did not work. thanks

Thanks Andrew, I didn’t realise the PlusSpec generated section cuts were on separate layers and typically were not visible in the scene even if you click on “Display Section Planes”.
Small trap for the novices out there. Learning something every day.