Scaling Plusspec Drawing in Layout, specifically 1:100mm

PlusSpec License: PlusDesignBuild
PlusSpec Version: PlusSpec 23.2 (Rbz 23.2.0)
SketchUp Version: SketchUp 23
Computer Type/OS Version: PC Windows 10
Profession: Builder
Issue/Concern:

Hi,

After sending Plusspec drawing to layout and then scaling 1:100, the drawing does not fit on page, but fits at 1:200.

We have been sending the Plusspec drawing to layout choosing A3 landscape, then clicking on scale 1:100, and it isn’t fitting on the page, but 1:200 does fit. Should A3 be ok for 1:100 scale? We have also tried through “2D construction doc export tool”, but when we are in the Layout Tool, it doesn’t allow us to alter anything, e.g. Rotate Page, Auto Dimension Page, etc.

Is Windows 10 (up to date) ok with PlusDesignBuild or a graphic driver problem, ie. an update required?

With regards
Erin
Block with Complete Layout1.skp (34.7 MB)

Hi Erin, that is an easy one.

  1. Click the 2D Construction Doc export Tool inside PlusArchitect or PlusDesignBuild
  2. Select the page you want to edit the Scale and Type 1:200 in the Scale field before exporting the site plan to Layout. I tested it it works fine in Sketchup 2023 pro
  3. You could also go into Layout and change the scale manually; just incase 1:200 needs to be 1:250
    How to change scale of a Viewport inside Sketchup before sending to Layout.jpg

Hi, I have followed the process given below, but am unable to select any of the options (eg paper size, etc) in the ‘2D Construction Doc Export Tool’, nothing happens when I click on any of the options. Did you test it on our drawing that was sent to you?

With regards to manually scaling through Layout, we selected paper size A3, then clicked on the drawing and selected scale 1:100. Why did you suggest manually scaling ‘1:200’ in Layout? 1:200 does work, but the Council requires 1:100.

I also ran the Sketchup Checkup, and all is fine with the computer’s capability.
We are using Sketchup 2022, PlusDesignBuild V24.0

With regards
Erin

Hi,

I am staying with the SketchUp Pro 2022, as 2023 version is more for studio. PlusDesignBuild is up to date. The options are now working in the 2D export tool, and selected 1:100 scale. Sent to Layout through 2D tool and also did it manually, but still unable to fit 1:100 on A3 paper size in Layout. Any ideas?

I still need help with scaling the Sketchup drawing in Layout at 1:100. It fits on page at 1:200 in Layout, but not at 1:100. Is the drawing too big in Sketchup?

With regards
Erin

Hi Erin,

The reason the model isn’t fitting on an A3 paper size is because the model you’ve drawn is very big & cannot fit on that paper size at that scale (1:100). It should fit on A2 paper size though. Please note that this is a common occurrence, you’ve done nothing wrong & there’s no error in PlusSpec or Layout.

Since Layout cannot currently handle multiple page sizes within the same file there are two recommendations I can give you.

  1. Have two separate Layout file where one has A2 paper size & the other has A3 paper size.
  2. Use a Layout template this is for A2 paper size.

If there isn’t a template that has already been set up for any paper size, you can select any template & then change the paper size by following the steps in the image below. Note: you will need to set up the template to suit the new paper size (i.e. title block).
[attachment=0]Layout Change Paper Size.png[/attachment]