Removing mm symbol from Dimensions

Is it possible to remove the mm symbol from dimensioning, I dimension mm but only want have numerals visible with no decimal point.

I also wish to achieve the using Layout.

Hi Monument,

Thank you for your post.

To remove the units symbol in SketchUp, go to Window > Model Info then select Units from the menu on the left. Once there untick ‘Display units format’ and the units won’t display in the model (see image below for more details). Please note that if you want this change to be saved for the future you will need to save the model as a template (go to File > Save As Template…).

SketchUp Dimension Units.png

To remove the units symbol in Layout, select the Dimensions Tool then go to the Dimension Style section of the Tray (it should appear on the right but if it doesn’t appear go to ‘Window > Show Tray’) and deselect the ‘Display units’ option (see image below for details).

Layout Dimension Units.png

I would be happy to assist if you have any further enquiries.