Hi Guys,
Can someone please explain how to use the rafters in plusspec 2017.
I’m confused because the rafters use to go the structure layer and i use to be able to see them in the structure scene. but now to see them they go to the structure with sheathing scene. i have disable the sheathing option when i created both the roof and the rafters.
and when i compete a take off the rafters don’t go to roof framing they go to frame. also your joist don’t go to the joist layer in the take off they go to the framing layer.
the other thing is when i go to my structure off scene i cant see my roof face either.



Hi Myles,

Thank you for your post.

The rafters, layer and scenes worked as expected for me so what I would recommend to do is to do the following.

  1. Go to ‘Extensions > PlusSpec > Reset Factory Default’ and select ‘Yes’ for all of the options.
  2. Use the Sync Tool to update your materials.

Would you be able to please let me know if this fixes the issue you’re having?