Qty not showing up in estimate takeoff

I just did a sample takeoff of a wall however I am not getting the quantities for the sheathing or framing?

Hi ConT,

Thank you for your post.

The reason for this may be that the geometry wasn’t visible when the takeoff was generated. Below are ways to fix this.

  • If you’re using the Pro takeoff, make sure all the tags/layers you want to estimate are visible when generating the takeoff. We normally recommend using the ‘All’ scene when generating takeoffs.
  • If you’re using the PlusDesignBuild takeoff, 1) make sure the ‘Visible Geometry Only’ option isn’t ticked in the Takeoff Preferences dialog, & 2) use the right-click → ‘+ TAKEOFF’ → ‘All’ option to generate the takeoff.

Would you be able to please let me know if this fixes the issue you’re having? Thanks.

Did you choose a material when you drew the wall? If the cladding material is set to “none” it will draw “place holder” geometry, but it will not associate a material or texture & therefore, your estimate will be blank.
To add material to a section of your wall you need to:

  1. Open the wall tool
  2. Click the Materials selections and finishes drop-down on the right.
  3. Choose a material (note material selection location is the item highlighted Red in the image on the left-hand side of the selection box.
  4. Click submit
  5. Left-click inside Sketchup to start drawing, left-click again to choose the next point or double-click to draw one wall.
    Choosing a material to estimate from in PlusSpec PlusArchitect and PlusDeisgnBuild plugins for Sketchup.jpg