PlusSpec Sliding Door Issue


For some reason when I generate a sliding door it has suddenly started making all the frames 90mm thick even though I have other sliding doors in the same model previously generated that are 40mm thick. How do I change it, am I missing something? A model attached.

(Elite plan user)

Hi Stan,

I don’t know how this has happened but the door frame depth/thickness has been changed to be 90mm. To fix the issue, please follow these steps: (see image below for more details)

  1. Tick the ‘Highlite?’ field. This will make more fields appear.
  2. Change the ‘Highlite/Sidelite Frame Depth’ field value to the desired size (e.g. 30mm).
  3. Untick the ‘Highlite?’ field.
  4. Click Submit to apply the change.

Fixing Door Frame Depth In PlusSpec.png
Would you be able to please let me know if this fixes the issue you’re having? Thanks.