Panelization tool error


I ran the panelization tool on a model and it worked fine. However I didnt add the measurements in the settings when I ran the tool. I then deleted the scenes thinking I can re-run the tool.

Now when I try run the tool It does nothing. I have tried copying the model to a new sketchup file but the tool wont run.

Is there a work around to make the tool work again?

thanks again

Hi TruLine,

Thank you for your enquiry.

I wasn’t able to replicate your issue exactly but it worked for me when I ran the tool again whilst having the ‘Dimension In SketchUp’ & ‘Override Existing Scenes’ fields enabled. Note: Sometimes the dimensions don’t appear straight away but will once you click on one of the scenes.

Regarding deleting the scenes, how were you doing this (i.e. manually or via the ‘Delete All’ option in the Scene Tool)?

If the above doesn’t work for you, would you be able to please attach a model with the issue so I can try & replicate the issue? Would you be able to please send over any error message that appears when using the tool (go to Extensions > Developer > Ruby Console, then copy & paste any message)? Thank you in advance.