Levels and Layers tool

I set up several layers (base of footing, base of slab, floor level etc). I started drawing a wall on the 4th level prior to do anything else. When I clicked “Save and Update” all the levels disappeared.
I tried using this tool when it first came out and there seemed to be a bug and Andrew asked somebody to look at it. Generally it seemed to work fine if I always started drawing from the lowest level and worked my way up. The problems seemed to appear when I started inserting layers. I’m not sure if it’s in any way related to that issue.

Thanks for letting us know, if you have the file saved it would be great to see it.

I use Levels for viewing and organising geometry as it is quicker than layers and tags yet I only add level heights to drawings I import and trace. I do not add the level height to the walls I draw or floors or roof. I hope this helps your workflow until we cna take a look at your model. It is very odd that the geometry would disappear, I can only assume the geometry may have moved height if a level was added. Try clicking zoom extents after clicking " See All" in the main PlusDesignBuidl Tool Bar.

Hello Emily, thanks for your reply. Unfortunately I deleted the files. I will forward one next time it happens.
Just to be clear regarding the above, the geometry didn’t disappear, it was the layers I created in the layers and tools box which disappeared .

I seem to have this issue as well
I did set up levels
they still show up when I right-click on an item (to assign them)
But Ive done something and now when I use the tool no levels are showing up