I-joist floor creation issue

Hi Guys, when I create an i-joist floor from a face. When you select the i-joist and submit it comes up with fields incomplete. You cant select anything else. The only way i have found it to work is to creat the floor with a different joist material and then edit it to a I-joist.

thanks

Hi Truline, have you tried clicking the sync button :sync_tool:?
image

Also, I have been playing around with Joists a lot lately, and I ended up setting up a keyboard shortcut, which saves a shipload of time. Especially if you are doing Joist detailing and editing.
create keyboard shortcut for PlusSpec in Sketchup

HI Andrew, I sync the file but no luck

thanks

I’ve a working version, it’s a public holiday in Nsw atm but you should have it tomorrow afternoon. @Tyler

I’m having this issue as well. I don’t use I joists all that often so I haven’t come across it. Have we found an answer to it, besides working around?

Cheers,

Dawson