Hi there !

Hi everybody !

My name is Gaetan from France. I’m a new user, or actually a trial user of Plusspec.
I want to develop my company by saving times et by having detail plans for our projects. Plusspec seems to be a very good tool for that.

BUT I already have an issue with this powerful plugin, I guess.
I explain :
With the wall tool :wall-tool: , when I trace a new wall only a black line appears. I’m able to trace what I want but no structure, no purple around, nothing else than a black line. When I release and close the wall parameters window, everything disappears… :open_mouth:
My first trial was successful until I tried to edit some parameters. And now, still stuck with these lines.

For information, I use the plugin on Mac with the last version of Sketchup Pro 21.

I tried to find a solution :

  • uninstall / install Plusspec
  • restart the computer
  • swipe to the American library and the British one again

I’m a real beginner and my trial is blocked after 10 minutes because of this issue…so sad !
If someone met the same problem…please help me :unamused:

Hi there FCTM, welcome aboard.
I would guess that you have not let the software sync, when you first open PlusSpec or PlusDesignBuild it will Sync for you yet if you closed the tool it will not. It could take up to 5 minutes to synchronise material according to your location and once it is done it will then deliver the best materials for your design.

  1. Look for the Sync tool on the PlusSpec or PlusDesignBuild toolbar and click it
  2. A secondary toolbar will open and click the first icon
  3. You will not ic it starts to download material, let this run until a notification comes up stating the sync is complete.

If you are in a European country use The UK library which is in the Job tool. :job-tool:

Hi, thanks for your help.
The sync worked good after installation. Finally, I uninstalled Plusspec deleting all files, reinstalled ans now it works.
Maybe I found my error : I notice when I change some parameters in the wall tool, the tool change the comma by a point. Sometime I have to correct this before creating a wall. But I didn’t see it before so….noob lol
Thanks again for your answer.

Glad we could help!