Demo wall for new opening

Hi, I am wanting to demolish a portion of external concrete masonry wall in the model I have created in Plusspec to create a large opening. I have made the wall existing and demo in the wall settings. When I turn off the demo wall layer to hide the demolished wall, the ends of the remaining walls at each end of the hidden wall are shown cut on the angle. How do I fix this so that the walls ends are squared off, and not at 45 degrees. Please see image attached.

Hi SketchHouse,

Thank you for your post.

To get the walls to be result you’re after you will needs to follow the follow steps. The image below will help explain these steps.

  1. Select one of the walls.
  2. Select the Split Wall Tool (the orange lines) then delete the remaining/small part of the wall (where the angles corner it).
  3. Select the remaining/larger part of the wall, then select the Redefine Wall Tool and move the end of the wall back into the desired position (in the direction of the pink arrows). Please note that any windows and doors in the walls may also move when you redefine the wall.
  4. Repeat Steps 1-3 for the other wall.

Would you be able to please let me know if this fixes the issue you were having?
Split & Redefine Walls.JPG

Hi Grant, yes this works. Thank you for your help.


Hi Grant, talking about a similar issue I have. I have created a solid concrete wall for the attached job, as Plusspec does not have concrete masonry block (see below). On the corner of the walls, it has a 45 degree line. How do I get rid of this and make the model show a continuous wall? Also at my T-intersections, there is a line separating the perpendicular wall. How do I also get rid of this line, as this does not happen in real life.


Hi Kerry,

I’m happy to hear that fixed the issue you were having.

To remove the corner line, you’ll need to go to your Layer Manager in SketchUp and turn off the layer called ‘Hidden On Plan’ and then update the scene (this will need to be done separately for each scene). Please note that this was left on by default so that you can create a section hatching for the floor plan scenes. If you need to create a section hatching you will need to turn this layer back on.

At the moment the T-intersections can only shown the way that they are in your model unless you do some manual editing to the wall (i.g. going into the wall and hiding/removing faces and edges) to get the result you’re after. Please note that manual edits won’t be retained if you edit/redraw the wall using one of the PlusSpec Tools.

Would you be able to please let me know if this works for you?

Hi Grant. Yes that worked. Thanks