2d section tool


When i use the Plusspec Section Hatching tool it doesn’t work for me. I’ve tried toggling the Display Section Planes button but the hatching still doesn’t show.

Any ideas please?


Hi John,

Thank you for your post.

The only thing that I can think is the issue is that the ‘Hidden on Plan’ layer isn’t turned on (ticked) in your SketchUp Layer Manager when you’re creating the section hatching. This is the most likely cause if the issue occurs when you’re creating the section hatching for floor plan scenes.

Would you be able to please let me know if this fixes the issue you’re having?

If that doesn’t fix the issue, would you be able to please send the model with the issue to support@rubysketch.com so I can have a look into it?

Hi Grant,

Sorry I meant to reply earlier. I emailed Drew and he solved the issue for me.

It was because my scenes were in black and white and not colour. Plusspec needs colour to recognise 2d section hatch.



Hi all. Is it possible in items tab to show only items for different sections? How an item belong to a section? Is there any option in take off window?